LibVNCServer CVE-2014-6053 Remote Denial of Service Vulnerability

Bugtraq ID: 70092
Class: Input Validation Error
CVE: CVE-2014-6053
Remote: Yes
Local: No
Published: Sep 24 2014 12:00AM
Updated: Jul 15 2015 01:00AM
Credit: Nicolas RUFF
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
CentOS CentOS 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus