Knot DNS CVE-2014-0486 Unspecified Denial of Service Vulnerability

Bugtraq ID: 70097
Class: Input Validation Error
CVE: CVE-2014-0486
Remote: Yes
Local: No
Published: Sep 23 2014 12:00AM
Updated: Apr 13 2015 10:10PM
Credit: Vendor reported this issue.
Vulnerable: Knot DNS Knot DNS 1.4.5
Knot DNS Knot DNS 1.4.4
Knot DNS Knot DNS 1.5.2
Not Vulnerable: Knot DNS Knot DNS 1.5.3


 

Privacy Statement
Copyright 2010, SecurityFocus