WordPress All In One WP Security & Firewall Plugin Multiple SQL Injection Vulnerabilities

Bugtraq ID: 70150
Class: Input Validation Error
CVE: CVE-2014-6242
Remote: Yes
Local: No
Published: Sep 24 2014 12:00AM
Updated: Sep 24 2014 12:00AM
Credit: High-Tech Bridge Security Research Lab
Vulnerable: WordPress All In One WP Security & Firewall 3.8.2
Not Vulnerable: WordPress All In One WP Security & Firewall 3.8.3


 

Privacy Statement
Copyright 2010, SecurityFocus