GNU Bash CVE-2014-6278 Incomplete Fix Remote Code Execution Vulnerability

GNU Bash is prone to remote code execution vulnerability.

An attacker can exploit this issue to execute arbitrary code within the context of the affected application. Failed exploit attempts will result in a denial-of-service condition.

Note: This issue exists due to an incomplete fix for CVE-2014-6271 and CVE-2014-7169.(identified in BID 70103 - GNU Bash CVE-2014-6271 Remote Code Execution Vulnerability and BID 70137 - GNU Bash CVE-2014-7169 Incomplete Fix Remote Code Execution Vulnerability respectively).


 

Privacy Statement
Copyright 2010, SecurityFocus