Bassmaster 'eval()' Function Arbitrary Code Execution Vulnerability

Bugtraq ID: 70180
Class: Design Error
CVE: CVE-2014-7205
Remote: Yes
Local: No
Published: Sep 27 2014 12:00AM
Updated: Sep 27 2014 12:00AM
Credit: Jarda KoteŇ°ovec
Vulnerable: npm Enterprise Bassmaster 1.5.1
npm Enterprise Bassmaster 1.5
Not Vulnerable: npm Enterprise Bassmaster 1.5.2


 

Privacy Statement
Copyright 2010, SecurityFocus