Bassmaster 'eval()' Function Arbitrary Code Execution Vulnerability

Bassmaster is prone to a vulnerability that lets attackers execute arbitrary code.

Attackers can exploit this vulnerability to execute arbitrary code in the context of the affected application.

Bassmaster 1.5.1 and prior are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus