Elasticsearch CVE-2014-6439 Information Disclosure Vulnerability

Bugtraq ID: 70233
Class: Input Validation Error
CVE: CVE-2014-6439
Remote: Yes
Local: No
Published: Oct 03 2014 12:00AM
Updated: Oct 03 2014 12:00AM
Credit: Jordan Sissel
Vulnerable: Elasticsearch Elasticsearch 1.3
Not Vulnerable: Elasticsearch Elasticsearch 1.4 beta 1


 

Privacy Statement
Copyright 2010, SecurityFocus