OpenStack Swift CVE-2014-7960 Multiple Security Bypass Vulnerabilities

Bugtraq ID: 70279
Class: Design Error
CVE: CVE-2014-7960
Remote: Yes
Local: No
Published: Oct 07 2014 12:00AM
Updated: Aug 12 2015 10:37PM
Credit: Rajaneesh Singh
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus