Microsoft Internet Explorer CVE-2014-4124 Remote Privilege Escalation Vulnerability

Microsoft Internet Explorer is prone to a remote privilege-escalation vulnerability.

An attacker can exploit this issue to gain elevated privileges. Successful exploits may aid in further attacks.

Internet Explorer 7, 8, 9, 10, and 11 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus