WordPress Google Calendar Events Plugin 'admin-ajax.php' Cross Site Scripting Vulnerability

Bugtraq ID: 70370
Class: Input Validation Error
CVE: CVE-2014-7138
Remote: Yes
Local: No
Published: Oct 08 2014 12:00AM
Updated: Oct 08 2014 12:00AM
Credit: High-Tech Bridge Security Research
Vulnerable: WordPress Google Calendar Events 2.0.1
Not Vulnerable: WordPress Google Calendar Events 2.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus