WordPress Contact Form DB Plugin Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 70374
Class: Input Validation Error
CVE: CVE-2014-7139
Remote: Yes
Local: No
Published: Oct 08 2014 12:00AM
Updated: Oct 08 2014 12:00AM
Credit: High-Tech Bridge Security Research
Vulnerable: WordPress Contact Form DB 2.8.13
Not Vulnerable: WordPress Contact Form DB 2.8.16


 

Privacy Statement
Copyright 2010, SecurityFocus