Lotus Notes/Domino LDAP Service Vulnerabilities

The Lotus Notes/Domino implementation of the LDAP protocol is prone to issues that may result in the execution of attacker-supplied code.

These vulnerabilities are the issues reported in BID 3041, Lotus Domino R5 LDAP Service Buffer Overflow Vulnerabilities, and BID 3042, Lotus Domino R5 LDAP Service Format String Vulnerabilities.

These issues affect Lotus Notes/Domino R6 pre-release and beta versions as well as Lotus Domino R5.0.7 and earlier.

These issues were originally part of BID 7036. As new versions of Lotus Notes and Domino are also affected by this issue, a new BID has been assigned.


 

Privacy Statement
Copyright 2010, SecurityFocus