Shim CVE-2014-3677 Memory Corruption Vulnerability

Bugtraq ID: 70410
Class: Unknown
CVE: CVE-2014-3677
Remote: Yes
Local: No
Published: Oct 13 2014 12:00AM
Updated: Apr 13 2015 10:22PM
Credit: SUSE
Vulnerable: SuSE SUSE Linux Enterprise Software Development Kit 11 SP3
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 11 SP3 for VMware
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 11 SP3
+ Linux kernel 2.6.5
SuSE Suse Linux Enterprise Desktop 11 SP3
+ Linux kernel 2.6.5
Shim Shim 0
Oracle Enterprise Linux 7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus