Mozilla Firefox/Thunderbird CVE-2014-1577 Out of Bounds Memory Corruption Vulnerability

Mozilla Firefox and Thunderbird are prone to a remote memory-corruption vulnerability.

Successfully exploiting this issue will allow an attacker to obtain sensitive information. Failed exploit attempts will likely result in denial-of-service conditions.

These issues are fixed in the following versions:

Firefox 33
Firefox ESR 31.2
Thunderbird 31.2


 

Privacy Statement
Copyright 2010, SecurityFocus