RETIRED: Oracle MySQL Server CVE-2012-5615 Remote Security Vulnerability

Oracle MySQL Server is prone to a remote security vulnerability.

The vulnerability can be exploited over the 'MySQL Protocol' protocol. The 'SERVER:PRIVILEGES AUTHENTICATION PLUGIN API' sub component is affected.

This vulnerability affects the following supported versions:
5.5.38 and earlier, 5.6.19 and earlier

NOTE: This BID is being retired as a duplicate of BID 56766 (Oracle MySQL Server Username Enumeration Weakness).


 

Privacy Statement
Copyright 2010, SecurityFocus