TYPO3 Calendar Base Extension Denial of Service Vulnerability

Bugtraq ID: 70645
Class: Input Validation Error
CVE: CVE-2014-8325
Remote: Yes
Local: No
Published: Oct 17 2014 12:00AM
Updated: Oct 21 2014 12:59AM
Credit: Daniel Hahler and Bernd Schuhmacher
Vulnerable: Typo3 Calendar Base 1.3.2
Typo3 Calendar Base 1.3.1
Typo3 Calendar Base 1.2.1
Typo3 Calendar Base 1.2
Typo3 Calendar Base 1.1.1
Typo3 Calendar Base 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus