Centreon and Centreon Enterprise Server CVE-2014-3828 Multiple SQL Injection Vulnerabilities

Bugtraq ID: 70648
Class: Input Validation Error
CVE: CVE-2014-3828
Remote: Yes
Local: No
Published: Oct 15 2014 12:00AM
Updated: Oct 31 2014 12:59AM
Credit: yoloswag
Vulnerable: Centreon Centreon 2.3.2
Centreon Centreon 2.3.1
Centreon Centreon 2.1.5
Centreon Centreon 2.1.4
Centreon Centreon 2.1.3
Centreon Centreon 2.1.2
Centreon Centreon 2.1.1
Centreon Centreon 2.0.2
Centreon Centreon 2.0.1
Centreon Centreon 1.4.2 .4
Centreon Centreon 1.4.1
Centreon Centreon 2.0.RC5
Centreon Centreon 2.0.RC4
Centreon Centreon 2.0.RC3
Centreon Centreon 2.0.RC2
Centreon Centreon 2.0.RC1
Centreon Centreon 2.0
Centreon Centreon 1.4.2.3
Centreon Centreon 1.4.2.2
Centreon Centreon 1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus