PHP 'libxmlrpc/xmlrpc.c' Buffer Overflow Vulnerability

PHP is prone to a buffer-overflow vulnerability.

Attackers can exploit this issue to execute arbitrary code in the context of the affected application. Failed exploit attempts will result in denial-of-service conditions.

Versions prior to PHP 5.6.2, 5.5.18, and 5.4.34 are vulnerable.


Privacy Statement
Copyright 2010, SecurityFocus