TestLink 'execSetResults.php' PHP Object Injection Vulnerability

Bugtraq ID: 70711
Class: Input Validation Error
CVE: CVE-2014-8081
Remote: Yes
Local: No
Published: Oct 23 2014 12:00AM
Updated: Oct 23 2014 12:00AM
Credit: Egidio Romano
Vulnerable: TestLink TestLink 1.9.12
TestLink TestLink 1.9.11
TestLink TestLink 1.9.3
TestLink TestLink 1.8.5
TestLink TestLink 1.8.4
TestLink TestLink 1.8.3
TestLink TestLink 1.8.2
TestLink TestLink 1.8.1
TestLink TestLink 1.8
TestLink TestLink 1.7.4
TestLink TestLink 1.7.1
TestLink TestLink 1.7
TestLink TestLink 1.8.5b
TestLink TestLink 1.8 RC1
Not Vulnerable: TestLink TestLink 1.9.13


 

Privacy Statement
Copyright 2010, SecurityFocus