phpMyAdmin CVE-2014-8326 Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 70731
Class: Input Validation Error
CVE: CVE-2014-8326
Remote: Yes
Local: No
Published: Oct 21 2014 12:00AM
Updated: Apr 13 2015 10:10PM
Credit: phpMyAdmin
Vulnerable: phpMyAdmin phpMyAdmin 4.2.8
phpMyAdmin phpMyAdmin 4.2.6
phpMyAdmin phpMyAdmin 4.2.5
phpMyAdmin phpMyAdmin 4.2.4
phpMyAdmin phpMyAdmin 4.2.3
phpMyAdmin phpMyAdmin 4.2.2
phpMyAdmin phpMyAdmin 4.2.1
phpMyAdmin phpMyAdmin 4.2
phpMyAdmin phpMyAdmin 4.1.14
phpMyAdmin phpMyAdmin 4.1.13
phpMyAdmin phpMyAdmin 4.1.10
phpMyAdmin phpMyAdmin 4.1.9
phpMyAdmin phpMyAdmin 4.1.7
phpMyAdmin phpMyAdmin 4.1.6
phpMyAdmin phpMyAdmin 4.1.1
phpMyAdmin phpMyAdmin 4.1
phpMyAdmin phpMyAdmin 4.0.5
phpMyAdmin phpMyAdmin 4.0.4
phpMyAdmin phpMyAdmin 4.0.3
phpMyAdmin phpMyAdmin 4.0.2
phpMyAdmin phpMyAdmin 4.0.1
phpMyAdmin phpMyAdmin 4.0
phpMyAdmin phpMyAdmin 4.2.9.1
phpMyAdmin phpMyAdmin 4.2.8.1
phpMyAdmin phpMyAdmin 4.2.7.1
phpMyAdmin phpMyAdmin 4.2.7
phpMyAdmin phpMyAdmin 4.1.8
phpMyAdmin phpMyAdmin 4.1.5
phpMyAdmin phpMyAdmin 4.1.4
phpMyAdmin phpMyAdmin 4.1.3
phpMyAdmin phpMyAdmin 4.1.2
phpMyAdmin phpMyAdmin 4.1.14.5
phpMyAdmin phpMyAdmin 4.1.14.4
phpMyAdmin phpMyAdmin 4.1.14.3
phpMyAdmin phpMyAdmin 4.1.14.2
phpMyAdmin phpMyAdmin 4.1.14.1
phpMyAdmin phpMyAdmin 4.1.12
phpMyAdmin phpMyAdmin 4.1.11
phpMyAdmin phpMyAdmin 4.0.9
phpMyAdmin phpMyAdmin 4.0.8
phpMyAdmin phpMyAdmin 4.0.7
phpMyAdmin phpMyAdmin 4.0.6
phpMyAdmin phpMyAdmin 4.0.4.2
phpMyAdmin phpMyAdmin 4.0.4.1
phpMyAdmin phpMyAdmin 4.0.10.4
phpMyAdmin phpMyAdmin 4.0.10.3
phpMyAdmin phpMyAdmin 4.0.10.2
phpMyAdmin phpMyAdmin 4.0.10.1
phpMyAdmin phpMyAdmin 4.0.10
phpMyAdmin phpMyAdmin 4.0.0-rc3
phpMyAdmin phpMyAdmin 4.0.0-rc2
phpMyAdmin phpMyAdmin 4.0.0 Rc3
phpMyAdmin phpMyAdmin 4.0.0 RC2
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Not Vulnerable: phpMyAdmin phpMyAdmin 4.2.10.1
phpMyAdmin phpMyAdmin 4.1.14.6
phpMyAdmin phpMyAdmin 4.0.10.5


 

Privacy Statement
Copyright 2010, SecurityFocus