RefinedWiki Original Theme 'versionComment' Parameter HTML Injection Vulnerability

Bugtraq ID: 70798
Class: Input Validation Error
CVE: CVE-2014-8658
Remote: Yes
Local: No
Published: Oct 29 2014 12:00AM
Updated: Apr 13 2015 09:01PM
Credit: SEC Consult Vulnerability Lab
Vulnerable: RefinedWiki Original Theme 4.0
RefinedWiki Original Theme 3.0
Not Vulnerable: RefinedWiki Original Theme 4.0.12
RefinedWiki Original Theme 3.5.13
RefinedWiki Original Theme 4.1


 

Privacy Statement
Copyright 2010, SecurityFocus