BitTorrent Bootstrap 'lazy_bdecode.cpp' Remote Code Execution Vulnerability

Bugtraq ID: 70812
Class: Input Validation Error
CVE: CVE-2014-8509
Remote: Yes
Local: No
Published: Oct 29 2014 12:00AM
Updated: Oct 29 2014 12:00AM
Credit: Daejin Lee
Vulnerable: BitTorrent BitTorrent 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus