KDE Workspace Arbitrary Command Execution Vulnerability

Bugtraq ID: 70904
Class: Design Error
CVE: CVE-2014-8651
Remote: Yes
Local: No
Published: Nov 04 2014 12:00AM
Updated: Feb 02 2016 08:08PM
Credit: David Edmundson
Vulnerable: KDE Kde-Workspace 4.10.5
Gentoo Linux
Not Vulnerable: KDE Kde-Workspace 4.14.3


 

Privacy Statement
Copyright 2010, SecurityFocus