PHP 'date_from_ISO8601()' Function Buffer Overflow Vulnerability

Bugtraq ID: 70928
Class: Boundary Condition Error
CVE: CVE-2014-8626
Remote: Yes
Local: No
Published: Nov 05 2014 12:00AM
Updated: Nov 11 2014 09:00AM
Credit: The vendor reported this issue.
Vulnerable: RedHat Enterprise Linux ES 4
RedHat Enterprise Linux Desktop Workstation 5 client
Red Hat Enterprise Linux AS 4
Red Hat Enterprise Linux 5 Server
PHP PHP 5.2.6
PHP PHP 5.2.5
PHP PHP 5.2.4
PHP PHP 5.2.3
PHP PHP 5.2.2
PHP PHP 5.2.1
+ Ubuntu Ubuntu Linux 7.04 sparc
+ Ubuntu Ubuntu Linux 7.04 powerpc
+ Ubuntu Ubuntu Linux 7.04 i386
+ Ubuntu Ubuntu Linux 7.04 amd64
PHP PHP 5.2
+ Debian Linux 4.0 sparc
+ Debian Linux 4.0 s/390
+ Debian Linux 4.0 powerpc
+ Debian Linux 4.0 mipsel
+ Debian Linux 4.0 mips
+ Debian Linux 4.0 m68k
+ Debian Linux 4.0 ia-64
+ Debian Linux 4.0 ia-32
+ Debian Linux 4.0 hppa
+ Debian Linux 4.0 arm
+ Debian Linux 4.0 amd64
+ Debian Linux 4.0 alpha
+ Debian Linux 4.0
CentOS CentOS 5
Not Vulnerable: PHP PHP 5.2.7


 

Privacy Statement
Copyright 2010, SecurityFocus