ManageEngine EventLog Analyzer CVE-2014-6039 Password Disclosure Vulnerability

EventLog Analyzer is prone to a password-disclosure vulnerability.

An attacker can exploit this issue to disclose sensitive information. Information obtained may lead to further attacks.

EventLog Analyzer 7 through 9.9 build 9002 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus