GnuTLS CVE-2014-8564 Multiple Heap Corruption Denial of Service Vulnerabilities

Bugtraq ID: 71003
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2014-8564
Remote: Yes
Local: No
Published: Nov 10 2014 12:00AM
Updated: Apr 13 2015 09:46PM
Credit: Sean Burford
Vulnerable: Ubuntu Ubuntu Linux 14.10
Redhat Enterprise Linux Workstation 7
Redhat Enterprise Linux Server 7
Redhat Enterprise Linux ComputeNode Optional 7
Redhat Enterprise Linux ComputeNode 7
Redhat Enterprise Linux Client Optional 7
Redhat Enterprise Linux Client 7
Oracle Enterprise Linux 7
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
GNU GnuTLS 3.0.0
CentOS CentOS 7
Not Vulnerable: GNU GnuTLS 3.3.10
GNU GnuTLS 3.2.20
GNU GnuTLS 3.1.28


 

Privacy Statement
Copyright 2010, SecurityFocus