GnuTLS CVE-2014-8564 Multiple Heap Corruption Denial of Service Vulnerabilities

GnuTLS is prone to multiple denial-of-service vulnerabilities.

Exploiting these issues may allow remote attackers to crash the server, denying service to legitimate users.

GnuTLS 3 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus