Multiple IBM DB2 Products CVE-2014-6159 Remote Denial of Service Vulnerability

Multiple IBM DB2 products are prone to a remote denial-of-service vulnerability.

An attacker can exploit this issue to cause the application to crash, resulting in denial-of-service conditions.

The following products are affected:

IBM DB2 Express Edition
IBM DB2 Workgroup Server Edition
IBM DB2 Enterprise Server Edition
IBM DB2 Advanced Enterprise Server Edition
IBM DB2 Advanced Workgroup Server Edition
IBM DB2 Connect Application Server Edition
IBM DB2 Connect Enterprise Edition
IBM DB2 Connect Unlimited Edition for System i
IBM DB2 Connect Unlimited Edition for System z


 

Privacy Statement
Copyright 2010, SecurityFocus