Linux Kernel KVM CVE-2014-7842 Local Denial of Service Vulnerability

Bugtraq ID: 71078
Class: Race Condition Error
CVE: CVE-2014-7842
Remote: No
Local: Yes
Published: Nov 13 2014 12:00AM
Updated: Jul 05 2016 09:29PM
Credit: Nadav Amit
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
SuSE SUSE Linux Enterprise Server Unsupported Extras 11
Oracle Linux 5
Oracle Linux 0
Linux kernel
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus