JQuery 'combobox.html' Cross Site Scripting Vulnerability

Bugtraq ID: 71107
Class: Input Validation Error
CVE: CVE-2012-6662
Remote: Yes
Local: No
Published: Nov 27 2012 12:00AM
Updated: Aug 12 2015 10:37PM
Credit: scottgonzalez
Vulnerable: Red Hat Enterprise Linux Workstation 6
Red Hat Enterprise Linux Server 6
Red Hat Enterprise Linux HPC Node Optional 6
Red Hat Enterprise Linux HPC Node 6
Red Hat Enterprise Linux Desktop Optional 6
Red Hat Enterprise Linux Desktop 6
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
jQuery jQuery 1.2.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus