tcpdump CVE-2014-8769 Out-of-bounds Memory Access Vulnerability

tcpdump is prone to an out-of-bounds memory access vulnerability.



An attacker can exploit this issue to cause an out-of-bounds accesses or memory leak that may lead to packet loss.



tcpdump versions 3.8 through 4.6.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus