Linux Kernel User Namespace Local Security Bypass Vulnerability

Bugtraq ID: 71154
Class: Design Error
CVE: CVE-2014-8989
Remote: No
Local: Yes
Published: Nov 18 2014 12:00AM
Updated: Jul 05 2016 09:22PM
Credit: Andy Lutomirski, Theodore Ts'o, Eric Biederman, Alan Cox, and Casey Schaufler
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Linux kernel
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus