Atlas Systems Aeon 'aeon.dll?' Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 71185
Class: Input Validation Error
CVE: CVE-2014-7290
Remote: Yes
Local: No
Published: Nov 13 2014 12:00AM
Updated: Nov 13 2014 12:00AM
Credit: Jing Wang
Vulnerable: Atlas Systems Aeon 3.6
Atlas Systems Aeon 3.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus