Python pip CVE-2014-8991 Local Denial of Service Vulnerability

Bugtraq ID: 71209
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2014-8991
Remote: No
Local: Yes
Published: Nov 20 2014 12:00AM
Updated: Dec 08 2015 10:06PM
Credit: Paul Wise
Vulnerable: Python Software Foundation pip 1.5.6
Python Software Foundation pip 1.5.5
Python Software Foundation pip 1.5.4
Python Software Foundation pip 1.5.3
Python Software Foundation pip 1.5.2
Python Software Foundation pip 1.5.1
Python Software Foundation pip 1.4.1
Python Software Foundation pip 1.5
Python Software Foundation pip 1.4
IBM PowerKVM 2.1
Not Vulnerable: IBM PowerKVM 2.1.1 SP3
IBM PowerKVM 2.1.1 Build 65.1


 

Privacy Statement
Copyright 2010, SecurityFocus