GNOME Eye Of Gnome Format String Vulnerability

Bugtraq ID: 7121
Class: Input Validation Error
CVE: CVE-2003-0165
Remote: Yes
Local: Yes
Published: Mar 28 2003 12:00AM
Updated: Jul 11 2009 09:06PM
Credit: Discovery of this issue is credited to Diego Kelyacoubian, Javier Kohen, Alberto Solino, and Juan Vera from Core Security Technologies.
Vulnerable: GNOME eog 2.2 .0
+ Mandriva Linux Mandrake 9.1 ppc
+ Mandriva Linux Mandrake 9.1
+ Redhat Linux 9.0 i386
GNOME eog 1.1.4
GNOME eog 1.1.3
GNOME eog 1.1.2
GNOME eog 1.1.1
GNOME eog 1.0.4
GNOME eog 1.0.3
GNOME eog 1.0.2
+ MandrakeSoft Corporate Server 2.1
+ Mandriva Linux Mandrake 9.0
+ Redhat Linux 8.0 i686
+ Redhat Linux 8.0 i386
+ Redhat Linux 8.0
GNOME eog 1.0.1
GNOME eog 1.0 .0
Not Vulnerable: GNOME eog 2.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus