Zoph Multiple SQL Injection and Cross Site Scripting Vulnerabilities

Bugtraq ID: 71226
Class: Input Validation Error
CVE: CVE-2014-9235
CVE-2014-9236
Remote: Yes
Local: No
Published: Nov 17 2014 12:00AM
Updated: Dec 05 2014 12:58AM
Credit: Manuel Garcia Cardenas
Vulnerable: Zoph Zoph 0.8.1
Zoph Zoph 0.7 5
Zoph Zoph 0.7 4
Zoph Zoph 0.7 1
Zoph Zoph 0.7 .6
Zoph Zoph 0.3.3
Zoph Zoph 0.9pre2
Zoph Zoph 0.8.1.1
Zoph Zoph 0.8.0.3
Zoph Zoph 0.8.0.2
Zoph Zoph 0.8.0.1
Zoph Zoph 0.8
Zoph Zoph 0.7.2.1
Zoph Zoph 0.7
Zoph Zoph 0.5 pre1
Zoph Zoph 0.4 pre2
Zoph Zoph 0.4
Zoph Zoph 0.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus