Multiple Asterisk Products 'funcs/func_db.c' Remote Privilege Escalation Vulnerability

Bugtraq ID: 71227
Class: Design Error
CVE: CVE-2014-8418
Remote: Yes
Local: No
Published: Nov 17 2014 12:00AM
Updated: Jan 06 2015 01:02AM
Credit: Gareth Palmer
Vulnerable: Gentoo Linux
Asterisk Certified Asterisk 1.8.11-cert2
Asterisk Certified Asterisk 1.8.11-cert1
Asterisk Asterisk Open Source 1.8.3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus