xdg-utils 'xdg-open' Remote Command Injection Vulnerability

Bugtraq ID: 71284
Class: Input Validation Error
CVE: CVE-2014-9622
Remote: Yes
Local: No
Published: Jun 10 2013 12:00AM
Updated: Jan 12 2017 08:10AM
Credit: john.houwer
Vulnerable: Xdg-utils Xdg-utils 0
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus