blkid 'blkid.c' Local Command Injection Vulnerability

Bugtraq ID: 71327
Class: Design Error
CVE: CVE-2014-9114
Remote: No
Local: Yes
Published: Nov 27 2014 12:00AM
Updated: Dec 20 2016 01:07AM
Credit: Sebastian Krahmer
Vulnerable: Linux kernel
Gentoo Linux
blkid blkid 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus