JBoss Undertow CVE-2014-7816 Directory Traversal Vulnerability

Bugtraq ID: 71328
Class: Input Validation Error
CVE: CVE-2014-7816
Remote: Yes
Local: No
Published: Nov 26 2014 12:00AM
Updated: Nov 26 2014 12:00AM
Credit: Roberto Soares of Conviso Application Security.
Vulnerable: JBoss Community Undertow 1.2 Beta1
Not Vulnerable: JBoss Community Undertow 1.2 Beta3
JBoss Community Undertow 1.1 CR5
JBoss Community Undertow 1.0.17 Final


 

Privacy Statement
Copyright 2010, SecurityFocus