Adobe Reader and Acrobat CVE-2014-9150 Security Bypass Vulnerability

Adobe Reader and Acrobat are prone to a security-bypass vulnerability.

Attackers can exploit this issue to bypass certain security restrictions and execute arbitrary code with elevated privileges on Windows.

The affected products are:

Adobe Reader 11.x versions prior to 11.0.09
Adobe Acrobat 11.x versions prior to 11.0.09


 

Privacy Statement
Copyright 2010, SecurityFocus