Mozilla Firefox/Thunderbird CVE-2014-1594 Security Vulnerability

Mozilla Firefox and Thunderbird are prone to a security vulnerability.

Little is known about this issue or its effects at this time. We will update this BID as more information emerges.

The issue is fixed in:

Firefox 34
Firefox ESR 31.3
Thunderbird 31.3


 

Privacy Statement
Copyright 2010, SecurityFocus