WordPress CM Download Manager Plugin Cross Site Request Forgery Vulnerability

Bugtraq ID: 71418
Class: Input Validation Error
CVE: CVE-2014-9129
Remote: Yes
Local: No
Published: Dec 02 2014 12:00AM
Updated: Dec 02 2014 12:00AM
Credit: Henri Salo
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus