D-Link DCS-2103 CVE-2014-9238 Directory Traversal Vulnerability

Bugtraq ID: 71484
Class: Input Validation Error
CVE: CVE-2014-9238
Remote: Yes
Local: No
Published: Nov 16 2014 12:00AM
Updated: Sep 07 2017 01:13PM
Credit: MustLive
Vulnerable: D-Link DCS-2103 1.0.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus