VMware vCenter Server CVE-2014-8371 Certificate Validation Security Bypass Vulnerability

Bugtraq ID: 71493
Class: Design Error
CVE: CVE-2014-8371
Remote: Yes
Local: No
Published: Dec 04 2014 12:00AM
Updated: Dec 04 2014 12:00AM
Credit: The Google Security Team
Vulnerable: VMWare vCenter Server 5.5
VMWare vCenter Server 5.1
VMWare vCenter Server 5.0
Not Vulnerable: VMWare vCenter Server 5.5 Update 2
VMWare vCenter Server 5.1 Update 3
VMWare vCenter Server 5.0 Update 3c


 

Privacy Statement
Copyright 2010, SecurityFocus