Docker CVE-2014-6408 Local Privilege Escalation Vulnerability

Bugtraq ID: 71518
Class: Design Error
CVE: CVE-2014-6408
Remote: No
Local: Yes
Published: Nov 24 2014 12:00AM
Updated: Apr 13 2015 09:24PM
Credit: The vendor reported this issue.
Vulnerable: S.u.S.E. openSUSE 13.2
Oracle Enterprise Linux 7
Docker Docker 1.3.1
Docker Docker 1.3.0
Not Vulnerable: Docker Docker 1.3.2


 

Privacy Statement
Copyright 2010, SecurityFocus