MPFR 'strtofr.c' Buffer Overflow Vulnerability

Bugtraq ID: 71542
Class: Boundary Condition Error
CVE: CVE-2014-9474
Remote: Yes
Local: No
Published: Dec 04 2014 12:00AM
Updated: Feb 02 2016 08:09PM
Credit: Vincent Lefevre
Vulnerable: MPFR MPFR 3.1.2
MPFR MPFR 2.4.1
MPFR MPFR 2.4
MPFR MPFR 2.1
MPFR MPFR 3.1.2-p10
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
GMP GMP 5.1.3
Gentoo Linux
Not Vulnerable: MPFR MPFR 3.1.2-p11


 

Privacy Statement
Copyright 2010, SecurityFocus