MIT Kerberos 5 CVE-2014-5354 NULL Pointer Dereference Remote Denial of Service Vulnerability

Bugtraq ID: 71680
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2014-5354
Remote: Yes
Local: No
Published: Nov 20 2014 12:00AM
Updated: Mar 19 2015 08:08AM
Credit: The vendor reported this issue.
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 ARM
Ubuntu Ubuntu Linux 10.04 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus