Ettercap 'dissector_postgresql()' Function Heap Buffer Overflow Vulnerability

Bugtraq ID: 71689
Class: Design Error
CVE: CVE-2014-6395
Remote: Yes
Local: No
Published: Dec 16 2014 12:00AM
Updated: Jul 15 2015 12:16AM
Credit: Nick Sampanis
Vulnerable: Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus