Git CVE-2014-9390 Arbitrary File Overwrite Vulnerability

Bugtraq ID: 71732
Class: Input Validation Error
CVE: CVE-2014-9390
Remote: Yes
Local: No
Published: Dec 19 2014 12:00AM
Updated: Oct 26 2015 04:46PM
Credit: Matt Mackall and Augie Fackler
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Gentoo Linux
Apple Xcode 2.4.1
Apple Xcode 3.1
Apple Xcode 3.0
Apple Xcode 2.3
Apple Xcode 2.2
Apple Xcode 2.1
Apple Xcode 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus